nbzr.net
当前位置:首页 >> vuE.js兼容iE8 >>

vuE.js兼容iE8

明确不支持

ie8 Safari 某些移动端,如果你做移动开发的话躲在移动开发看看

angular现在逐渐被很多公司都用react代替了。 这三个框架效率最差的就是angular。 再加上angular2已经和angular1完全不是一个东西了, 所以愿意投入大量时间去熟悉angular的人也变少了。 vue是2016兴起的最快的框架,

复杂的我也说不利索也不能说都了解,就说一下硬需求, vue.js 只支持IE9及以上。 angular 1.2.x需要打补丁支持IE8,angular 1.3.x 不支持IE8,只支持IE9+, angular2.0 未知。 avalon 最低支持IE6,有手机版专版。 缺点: 大而全:学习起来有难...

网站首页 | 网站地图
All rights reserved Powered by www.nbzr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com